Error: php70w-common conflicts with php-common-5.3.3-49.el6.x86_64

when i try to install php-pear and php-devel on my centos machine it show below error ...please gudie me how fix this issue...

Error: php70w-common conflicts with php-common-5.3.3-49.el6.x86_64
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

 

Tags: Php
user image Author :   stewart
0

your php version is 7. if you want to install php-pear and php-devel use below packages...

# yum install php70w-pearl php70w-devel

user image
arunkumarak September 10, 2017
Add comment