0 {{postValue.vote_count}}

Question Problem with X2go and permissions/administrator actions


I' ve got a problem with Ubuntu Server and remote access (using x2go at the moment), any help would be much appreciated:I do need a GUI on top of the server because my deputy/the second admin is a windows guy and would be completely lost without a GUI (I know much more about Linux than him but I' m also not an real expert yet). Security is not really a problem here (the server will be in a physically separated/offline LAN later).

The server has to be accessible remote from different PCs (Linux & Windows) and so I first tried xrdp, but it had some issues (error message after every login, small graphical glitches and most important: A permissions problem when I tried to do administrative actions via GUI (no password box appeared as it does when logged in locally, just an error message that tells me I don' t have the permissions to continue).

Please help.

I didn' t find the right solution from the Internet.


Marketing video service


Your Answer